User talk:Encredechine

From Pit People Wiki
Jump to: navigation, search

Hey, I've been sprucing up a lot of the pages and testing around with formatting (I'm new to Gamepedia, but I'm familiar with MediaWiki) and I'm having a small issue. I'm trying to add images, specifically GIF files to pages and it is usually working nicely (for example: Cupcake). However, it is starting to go a bit south. When I tried adding images to the Cyclops page, the GIF floating to the side of the text refuses to play and the GIF in the gallery looks "corrupted". I thought this might be a bug exclusive to that page, but it is doing it on the Electrobot page as well when I try to edit it (haven't published the edit with the images). I was just wondering if you knew how to possibly fix this problem, or if there is something wrong with the files I am using. When I open them in some of my own programs, they look fine. If you even go to their file page, they look and play fine as well. Also, my apologies for probably not using this talk page correctly. I have never used one before, I'm afraid. Have a nice day.

Hux52 (talk) 15:50, 23 January 2017 (UTC)

Heya, sorry for the late reply, we had some kerfuffle on the 23th with an baby, that just didn't like to wait any longer. You have my apologies! I had a look at the pages and there seems to be no error, so either you made a reupload or this all is some caching issue (hit F5 like gone mad and some issues will go away). Oh, and the talk page was used just awesome, thanks for pointing those problems out! Encredechine (talk) 13:35, 29 January 2017 (UTC)